Degraded Performance - Order Entry via FIX affecting repetitive order cancellations on completed orders
Resolved·Degraded performance

The issue with Order Entry via FIX has been resolved.

Thu, Jun 19, 2025, 11:54 AM
(2 months ago)
·
Affected components
Updates

Resolved

The issue with Order Entry via FIX has been resolved.

Thu, Jun 19, 2025, 11:54 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jun 19, 2025, 09:47 AM(2 hours earlier)

Identified

We will schedule a maintenance of the FIX trading service as follows:

Scheduled Time : 09:30 - 09:45 a.m. UTC Thursday, Jun 19, 2025.Duration: 15 minutesTrading via FIX will be unavailable during the window. Deposits, withdrawals and trading via REST remain unaffected.

During the system update, open orders placed via FIX will be cancelled. Clients connecting via FIX should reset their sessions and reconnect with a sequence number of 1 once the maintenance is complete.

Thu, Jun 19, 2025, 08:50 AM(57 minutes earlier)

Identified

The issue has been identified and we are working on a fix. We will keep you posted when this will be ready to be applied.

Thu, Jun 19, 2025, 07:14 AM(1 hour earlier)

Investigating

We are currently investigating an issue affecting order entry via FIX affecting repetitive order cancellations on completed orders.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.

Thu, Jun 19, 2025, 04:09 AM(3 hours earlier)
Powered by

Get help at support.bullish.com

Copyright © 2025 Bullish Global. All rights reserved.

Not investment advice. Digital assets and related products are high risk. Consult your professional advisor and trade responsibly. Services are available to eligible customers in select locations. Visit legal for more important information and risk warnings.