Partial Outage - Private Data Services
Resolved·Partial outage

The issue with Private Data services has been resolved.

Mon, Jun 30, 2025, 01:53 AM
(2 months ago)
·
Affected components
Updates

Resolved

The issue with Private Data services has been resolved.

Mon, Jun 30, 2025, 01:53 AM

Monitoring

We implemented a fix and we are monitoring the results.

We will provide an update once the issue is fully resolved.

Mon, Jun 30, 2025, 01:08 AM(44 minutes earlier)

Identified

We identified an issue with Private Data services.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.

Mon, Jun 30, 2025, 01:01 AM

Investigating

We are continuing to investigate this issue.

Mon, Jun 30, 2025, 12:38 AM(23 minutes earlier)

Investigating

We are currently investigating an issue with Private Data services.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.

Mon, Jun 30, 2025, 12:28 AM
Powered by

Get help at support.bullish.com

Copyright © 2025 Bullish Global. All rights reserved.

Not investment advice. Digital assets and related products are high risk. Consult your professional advisor and trade responsibly. Services are available to eligible customers in select locations. Visit legal for more important information and risk warnings.