Resolved
The issue has been resolved. NEAR deposits and withdrawals are now available.
Investigating
We are currently investigating an issue that is causing a delay in the processing of deposits and withdrawals of NEAR.
Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Get help at support.bullish.com
Copyright © 2025 Bullish Global. All rights reserved.
Not investment advice. Digital assets and related products are high risk. Consult your professional advisor and trade responsibly. Services are available to eligible customers in select locations. Visit legal for more important information and risk warnings.