Bullish Exchange
Temporary System Degradation - Deposits and Withdrawals degraded for BTC
Incident Report for Bullish
Resolved
The issue has been resolved. Deposits and withdrawals for BTC are now available.
Posted Apr 21, 2024 - 01:06 UTC
Investigating
Due to an increase of transaction fees as a result of activity on the BTC network, there may be delays in BTC transaction processing by the network.

Trading remains unaffected.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Apr 20, 2024 - 08:53 UTC
This incident affected: Deposits and Withdrawals (Bitcoin (BTC)).