Degraded Performance - XRP/USDC and DOGE/USDC trade updates over REST and websocket
Resolved·Degraded performance

The issue with Private Data services has been resolved. The fix has been applied.

Mon, Nov 18, 2024, 04:47 AM
(9 months ago)
·
Affected components
Updates

Resolved

The issue with Private Data services has been resolved. The fix has been applied.

Mon, Nov 18, 2024, 04:47 AM

Investigating

We are currently investigating an intermittent issue which may affect trade updates on XRP/USDC and DOGE/USDC over REST and websocket. Trade updates via FIX is unaffected.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.

Sat, Nov 16, 2024, 02:09 AM(2 days earlier)
Powered by

Get help at support.bullish.com

Copyright © 2025 Bullish Global. All rights reserved.

Not investment advice. Digital assets and related products are high risk. Consult your professional advisor and trade responsibly. Services are available to eligible customers in select locations. Visit legal for more important information and risk warnings.