Get help at support.bullish.com
Copyright © 2026 Bullish Global. All rights reserved.
Not investment advice. Digital assets and related products are high risk. Consult your professional advisor and trade responsibly. Services are available to eligible customers in select locations. Visit legal for more important information and risk warnings.
Complete
System update has been completed. Thank you for your patience.
In progress
The system maintenance is taking longer than expected and services will be continue to be unavailable until 9:30 a.m. UTC
Trading, AMM Instructions, Deposits and Withdrawals for Digital Assets will resume at 9:30 a.m. UTC.
We apologize for the inconvenience and will continue to provide updates here.
In progress
The system maintenance is taking longer than expected and services will continue to be unavailable.
Once a timeline is available, we will provide a notification 30 minutes prior to the reopening of the exchange.
We apologize for the inconvenience caused and will continue to provide updates here.
In progress
The system maintenance is taking longer than expected and services will continue to be unavailable. We expect to provide a further update within the next hour.
In progress
The system maintenance is taking longer than expected and services will continue to be unavailable.
We will provide a notification 30 minutes prior to the reopening of the exchange.
We apologize for the inconvenience caused and will continue to provide updates here.
In progress
The system maintenance is taking longer then expected and services will continue to be unavailable until 05:30 UTC. We apologise for the inconvenience and will continue to provide updates here.
In progress
The system maintenance is taking longer then expected and services will continue to be unavailable until 05:00 UTC. We apologies for the inconvenience and will continue to provide updates here.
In progress
The system maintenance is taking longer then expected and services will continue to be unavailable until 04:30 UTC. We apologies for the inconvenience and will continue to provide updates here.
Complete
The system maintenance is taking longer then expected and services will be unavailable until 03:30 UTC. We will continue to provide updates as necessary.
In progress
System update is currently in progress. We will provide updates as necessary.
In progress
Maintenance has started
Scheduled
System update will begin as scheduled in 60 minutes.
Scheduled
Bullish will undergo a scheduled system update from 2:05 - 2:55 a.m. UTC Thursday July 23 2026
While we work to improve Bullish, all services will be unavailable.
During the system update, orders may be cancelled. We suggest that you cancel your open orders prior to the system update. Clients connecting via FIX should reset their sessions and reconnect with a sequence number of 1 once the maintenance is complete.