Temporary System interruption - Order Executions
Resolved

One of our core components restarted at 20:58 and recovered at 21:09 at which time order processing resumed. All services are operational and we are continuing to monitor the system.

Sun, Oct 27, 2024, 09:32 PM
(10 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

One of our core components restarted at 20:58 and recovered at 21:09 at which time order processing resumed. All services are operational and we are continuing to monitor the system.

Sun, Oct 27, 2024, 09:32 PM

Monitoring

We are investigating an issue causing orders to be rejected between 20:58-21:09 UTC on 10/27. This has been resolved and we are continuing to monitor the system.

Sun, Oct 27, 2024, 09:19 PM(12 minutes earlier)
Powered by

Get help at support.bullish.com

Copyright © 2025 Bullish Global. All rights reserved.

Not investment advice. Digital assets and related products are high risk. Consult your professional advisor and trade responsibly. Services are available to eligible customers in select locations. Visit legal for more important information and risk warnings.