Bullish Exchange
Degraded Performance - Historical data endpoint
Incident Report for Bullish
Resolved
The issue with the historical data endpoint has been resolved.
Posted Mar 20, 2024 - 16:17 UTC
Investigating
We are currently investigating an issue with the historical data endpoint.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Mar 20, 2024 - 15:24 UTC
This incident affected: WebSocket API (Private Data) and REST API (Private Data).