Bullish Exchange
Degraded Performance - Authentication services
Incident Report for Bullish
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 08:00 UTC
Investigating
We are currently investigating reports of degraded performance around Authentication services.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Aug 29, 2024 - 06:54 UTC
This incident affected: Bullish website, REST API (Order Entry, Private Data), and FIX API (Order Entry and Order Status Update).