Bullish Exchange
Degraded Performance - Order via FIX
Incident Report for Bullish
Resolved
This issue has been resolved. All systems are working as expected.
Posted Dec 09, 2024 - 16:50 UTC
Monitoring
Our FIX services have been restarted and we are monitoring the results.

We will provide an update once the issue is fully resolved
Posted Dec 09, 2024 - 10:06 UTC
Update
Our FIX services will be restarted in 15 minutes (10:00 UTC). During this time, all FIX sessions will be disconnected, and open orders via FIX will be canceled. The process will complete in 5 minutes (10:05 UTC). Thank you for your patience.
Posted Dec 09, 2024 - 09:46 UTC
Update
We are observing intermittent failures publishing order acknowledgement messages(acks) via FIX. The issue is currently impacting ~1% of orders received.

Our team is investigating the issue on the highest priority. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Dec 09, 2024 - 08:42 UTC
Investigating
We are currently investigating an issue affecting order via FIX.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Dec 09, 2024 - 07:12 UTC
This incident affected: REST API (Order Entry).