The issue with Order Entry via FIX has been resolved.
Posted Apr 23, 2025 - 05:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Clients connecting via FIX should reset their sessions and reconnect with a sequence number of 1.
Posted Apr 23, 2025 - 03:42 UTC
Identified
The issue has been identified and a fix will being implemented at 3:35 UTC. Clients will be disconnected at that time and will be able to reconnect at 3:40 UTC. Clients connecting via FIX should reset their sessions and reconnect with a sequence number of 1 after the fix has been implemented.
Posted Apr 23, 2025 - 03:24 UTC
Investigating
We are currently investigating an issue with connectivity to FIX.
Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Apr 23, 2025 - 02:57 UTC
This incident affected: FIX API (Order Entry and Order Status Update).