Major Outage - Trading and Custody Halted
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 11:14 UTC
Monitoring
The issue has been resolved. Trading, AMM Creation and Custody withdrawals have been enabled at 11:00 am UTC.
Posted Jan 17, 2025 - 11:00 UTC
Update
Deposits and Terminate AMMs will be enabled at 10:30 am UTC. We will enable Trading, AMM Creation and Custody withdrawals at 11:00 am UTC.
Posted Jan 17, 2025 - 10:27 UTC
Update
We are progressing with the recovery and will provide a further update by 10:30 am UTC.
Posted Jan 17, 2025 - 10:03 UTC
Update
We are currently facing major issues with market data and have halted trading and custody on the exchange.
We will provide an update at 10:00 am UTC.
Posted Jan 17, 2025 - 09:17 UTC
Identified
We have identified the issue and are currently restarting our Market Data services.
We expect to provide an update at 09:15 am UTC.
Posted Jan 17, 2025 - 08:52 UTC
Investigating
We are currently investigating an issue with Market Data services.
Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Jan 17, 2025 - 08:12 UTC
This incident affected: Trading (Spot Trading, Perpetual Trading, Dated Futures), REST API (Order Entry, Market Data, Private Data, Custody services), WebSocket API (Market Data, Private Data), FIX API (Order Entry and Order Status Update), Deposits and Withdrawals (Fiat (EUR), Fiat (USD), Aave (AAVE), ApeCoin (APE), Avalanche (AVAX), Bitcoin (BTC), Bitcoin Cash (BCH), Chainlink (LINK), Chiliz (CHZ), Curve DAO Token (CRV), Decentraland (MANA), Dogecoin (DOGE), EOS, Ethereum (ETH), Ethereum Classic (ETC), Ethereum Name Service (ENS), ether.fi governance token (ETHFI), Euro Coin (EURC), Fantom (FTM), Gala (GALA), Litecoin (LTC), Loopring (LRC), Moca Network (MOCA), NEAR Protocol (NEAR), Open Campus (EDU), PAX Gold (PAXG), PayPal USD (PYUSD), Polkadot (DOT), Polygon (MATIC), Polygon Ecosystem Token (POL), Ripple (XRP), Ripple USD (RLUSD), Solana (SOL), SushiSwap (SUSHI), Tether (USDT), The Graph (GRT), The Sandbox (SAND), Tron (TRX), Uniswap (UNI), USD Coin (USDC), Wrapped eETH (WEETH), Wrapped BTC (WBTC), The Open Network (TON)), and AMM Instructions.