Bullish Exchange

Degraded performance -

Incident Report for Bullish

Resolved

This incident has been resolved.
Posted Nov 15, 2023 - 06:58 UTC

Monitoring

The issue has been resolved. All services are now available. We will continue to monitor this issue and provide updates if needed.
Posted Nov 14, 2023 - 20:42 UTC

Identified

Rest API Market Data service has resumed. We are still working on the fix for the exchange website (candle charts and Market Data). We will provide updates on when this service is expected to be restored.
Posted Nov 14, 2023 - 20:11 UTC

Monitoring

Our teams are monitoring degraded performance with the exchange website (candle charts and Market Data), as well as on the Market Data Rest API. These services are experiencing intermittent delays in posting data.

We apologize for this inconvenience and are continuing to investigate this issue. We will provide an update once we have additional information.
Posted Nov 14, 2023 - 19:29 UTC

Identified

We are continuing to monitor this issue.
Posted Nov 14, 2023 - 18:38 UTC

Monitoring

The issue has been identified and a fix has been implemented. We will continue to monitor this issue and provide updates if needed.
Posted Nov 14, 2023 - 13:56 UTC

Investigating

We are investigating degraded performance with the candle charts and Rest data. We will post an update once we have additional information.
Posted Nov 14, 2023 - 13:47 UTC
This incident affected: Bullish website and REST API (Market Data).