Bullish Exchange
Degraded Performance - REST and WebSocket API
Incident Report for Bullish
Resolved
The issue with REST and WebSocket API has been resolved.
Posted Apr 24, 2024 - 09:51 UTC
Identified
We identified an issue with our REST and WebSocket API via Direct Connect.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Apr 24, 2024 - 09:11 UTC
This incident affected: WebSocket API (Market Data, Private Data) and REST API (Market Data, Private Data).