Bullish Exchange
Degraded Performance - Deposit and Withdrawal delay for Polkadot (DOT)
Incident Report for Bullish
Resolved
The issue has been resolved. Deposits and withdrawals for DOT are now available.
Posted Jul 04, 2024 - 09:49 UTC
Identified
We identified the issue with deposits and withdrawals for Polkadot (DOT).

Our vendor is fully engaged in resolving the issue. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Jul 02, 2024 - 16:03 UTC
Investigating
We are currently investigating a system issue affecting Polkadot (DOT). Deposits and withdrawals are affected for this asset.

Trading remains unaffected.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Jul 01, 2024 - 15:45 UTC
This incident affected: Deposits and Withdrawals (Polkadot (DOT)).