Bullish Exchange
Temporary System Interruption - Deposit and Withdrawal Halted for EOS
Incident Report for Bullish
Resolved
The issue has been resolved. Deposits and withdrawals for EOS are now available.
Posted Sep 28, 2024 - 10:16 UTC
Investigating
We are continuing to investigate the system issue affecting EOS. Deposits and withdrawals continue to be unavailable for this asset.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Sep 27, 2024 - 08:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 25, 2024 - 23:28 UTC
Investigating
We are currently investigating a system issue affecting EOS. Deposits and withdrawals are unavailable for this asset.

Trading remains unaffected.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Sep 25, 2024 - 23:28 UTC
This incident affected: Deposits and Withdrawals (EOS).