Bullish Exchange

Degraded Performance - Trading

Incident Report for Bullish

Resolved

Resolved - This incident has been resolved.
Posted Oct 11, 2024 - 15:22 UTC

Monitoring

We implemented a fix and we are monitoring the results.

We will provide an update once the issue is fully resolved.
Posted Oct 11, 2024 - 12:59 UTC

Update

We are continuing to investigate this issue.
Posted Oct 11, 2024 - 12:45 UTC

Investigating

We are currently investigating reports of degraded performance.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Oct 11, 2024 - 12:44 UTC
This incident affected: Trading (Spot Trading, Perpetual Trading).