Bullish Exchange

Market Data Slowness

Incident Report for Bullish

Resolved

This incident has been resolved.
Posted Sep 29, 2023 - 17:57 UTC

Update

All services restored, continuing to investigate underlining cause
Posted Sep 29, 2023 - 16:13 UTC

Investigating

We are currently investigating this issue.
Posted Sep 29, 2023 - 15:46 UTC
This incident affected: REST API (Order Entry, Market Data, Private Data).