Bullish scheduled system update notification
Completed
System update has been completed. Thank you for your patience.
Posted Nov 14, 2024 - 02:45 UTC
Verifying
Trading, Terminating and Creating AMM Instructions, and Deposits and Withdrawals for Digital Assets will resume at 02:45 a.m. UTC.
Posted Nov 14, 2024 - 02:36 UTC
In progress
System update is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 02:00 UTC
Update
System update will begin as scheduled in 60 minutes.
Posted Nov 14, 2024 - 01:00 UTC
Scheduled
Bullish will undergo a scheduled system update from 02:00 - 02:45 a.m. UTC Thursday, Nov 14, 2024.
While we work to improve Bullish, all services will be unavailable.
During the system update, open orders will be cancelled. We suggest that you cancel your open orders prior to the system update.
Posted Nov 13, 2024 - 02:00 UTC
This scheduled maintenance affected: Bullish website, AMM Instructions, Bullish email service, Trading (Spot Trading, Perpetual Trading), REST API (Order Entry, Market Data, Private Data, Custody services), WebSocket API (Market Data, Private Data), FIX API (Order Entry and Order Status Update), and Deposits and Withdrawals (Fiat (EUR), Fiat (USD), Aave (AAVE), ApeCoin (APE), Avalanche (AVAX), Bitcoin (BTC), Bitcoin Cash (BCH), Chainlink (LINK), Chiliz (CHZ), Curve DAO Token (CRV), Decentraland (MANA), Dogecoin (DOGE), EOS, Ethereum (ETH), Ethereum Name Service (ENS), ether.fi governance token (ETHFI), Euro Coin (EURC), Fantom (FTM), Gala (GALA), Litecoin (LTC), Loopring (LRC), NEAR Protocol (NEAR), PAX Gold (PAXG), PayPal USD (PYUSD), Polkadot (DOT), Polygon (MATIC), Polygon Ecosystem Token (POL), Ripple (XRP), Solana (SOL), SushiSwap (SUSHI), Tether (USDT), The Graph (GRT), The Sandbox (SAND), Tron (TRX), Uniswap (UNI), USD Coin (USDC), Wrapped eETH (WEETH), Wrapped BTC (WBTC), The Open Network (TON)).