Bullish Exchange
Degraded Performance - Bullish Website
Incident Report for Bullish
Resolved
The issue with the Bullish exchange website and the historical data REST API endpoint has been resolved.
Posted Aug 27, 2024 - 02:11 UTC
Investigating
We are currently investigating a system issue affecting the Export history feature on the Bullish exchange website, as well as the historical data REST API endpoint.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Aug 26, 2024 - 23:30 UTC
This incident affected: Bullish website.