Resolved
The system update has been completed. Thank you for your patience.
Investigating
Bullish will undergo an upgrade to the service that is responsible for Authenticated WebSocket Data and Anonymous WebSocket from 10:15 - 10:30 a.m. UTC , Jun 4, 2024. While the upgrade takes place, you may experience temporary disconnection on these WebSockets. However, immediate reconnection is possible.
Trading, deposits, and withdrawals as well as REST & FIX order entry remain unaffected.
Get help at support.bullish.com
Copyright © 2025 Bullish Global. All rights reserved.
Not investment advice. Digital assets and related products are high risk. Consult your professional advisor and trade responsibly. Services are available to eligible customers in select locations. Visit legal for more important information and risk warnings.