Bullish Exchange
Degraded Performance - Delayed processing of Deposit and Withdrawal transactions of EOS
Incident Report for Bullish
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 21:47 UTC
Update
We are continuing to investigate this issue.
Posted Oct 01, 2024 - 16:54 UTC
Investigating
We are currently investigating an issue that is causing a delay in the processing of deposits and withdrawals of EOS.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Oct 01, 2024 - 16:53 UTC
This incident affected: Deposits and Withdrawals (EOS).