Completed
The Pectra upgrade has been completed. Deposits and withdrawals for ETH & ERC20 tokens are now available.
Thank you again for your patience and understanding.
Posted May 07, 2025 - 12:34 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 07, 2025 - 09:52 UTC
Scheduled
The Bullish exchange will support the Ethereum (ETH) network’s Prague-Electra upgrade (a.k.a. Pectra upgrade).
To accommodate the upgrade, the following services will be unavailable from 9:00 a.m. to 2:00 p.m. UTC Wednesday, May 7, 2025:
- Deposits and withdrawals for ETH & ERC20 tokens
We encourage you to manage your deposits and withdrawals prior to the upgrade. We will send you a follow-up message once the upgrade is complete.
Thank you for your patience and understanding.
Posted May 07, 2025 - 09:51 UTC
This scheduled maintenance affected: Deposits and Withdrawals (Aave (AAVE), ApeCoin (APE), Chainlink (LINK), Chiliz (CHZ), Curve DAO Token (CRV), Decentraland (MANA), Ethereum (ETH), Ethereum Name Service (ENS), ether.fi governance token (ETHFI), Euro Coin (EURC), Fantom (FTM), Gala (GALA), Loopring (LRC), Moca Network (MOCA), Open Campus (EDU), PAX Gold (PAXG), PayPal USD (PYUSD), Pepe (PEPE), Polygon Ecosystem Token (POL), Ripple USD (RLUSD), Shiba Inu (SHIB), SushiSwap (SUSHI), Tether (USDT), The Sandbox (SAND), Uniswap (UNI), USD Coin (USDC), Wrapped eETH (WEETH), Wrapped BTC (WBTC)).