Bullish Exchange
Degraded Performance - Delayed processing of Deposit and Withdrawal transactions for ETH and ERC20 digital assets
Incident Report for Bullish
Resolved
Transaction processing time for deposits and withdrawals on ETH and ERC20 digital assets has resumed to normal.
Posted Mar 27, 2024 - 13:03 UTC
Monitoring
We are monitoring the results of the fix implemented.

We will provide an update once the issue is fully resolved.
Posted Mar 27, 2024 - 11:58 UTC
Update
We are continuing to investigate this issue that is causing a delay in the processing of deposits and withdrawals for ETH and ERC20 digital assets. Deposits and withdrawals for digital assets on other networks are not impacted.
Posted Mar 27, 2024 - 10:47 UTC
Investigating
We are currently investigating an issue that is causing a delay in the processing of deposits and withdrawals for ETH and ERC20 digital assets. Deposits and withdrawals for digital assets on other networks are not impacted.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Mar 27, 2024 - 06:54 UTC
This incident affected: Deposits and Withdrawals (Aave (AAVE), ApeCoin (APE), Avalanche (AVAX), Bitcoin (BTC), Bitcoin Cash (BCH), Chainlink (LINK), Chiliz (CHZ), Curve DAO Token (CRV), Decentraland (MANA), Dogecoin (DOGE), EOS, Ethereum (ETH), ether.fi governance token (ETHFI), Fantom (FTM), Gala (GALA), Litecoin (LTC), Loopring (LRC), PAX Gold (PAXG), PayPal USD (PYUSD), Polkadot (DOT), Polygon (MATIC), Ripple (XRP), Solana (SOL), SushiSwap (SUSHI), Tether (USDT), The Graph (GRT), The Sandbox (SAND), Tron (TRX), Uniswap (UNI), USD Coin (USDC), Wrapped eETH (WEETH)).