Bullish Exchange

Bullish exchange temporary system interruption

Incident Report for Bullish

Resolved

This incident has been resolved.
Posted Sep 30, 2023 - 06:22 UTC

Identified

Market Data services, Login via API and FIX API are currently degraded.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon.
Posted Sep 30, 2023 - 05:53 UTC
This incident affected: REST API (Order Entry, Market Data, Private Data), WebSocket API (Market Data, Private Data), and FIX API (Order Entry and Order Status Update).