Bullish Exchange
Degraded Performance - Market Data Services
Incident Report for Bullish
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 01:44 UTC
Investigating
We are currently investigating an issue with Market Data services.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Jun 11, 2024 - 01:37 UTC
This incident affected: WebSocket API (Market Data) and REST API (Market Data).