Bullish Exchange
Degraded Performance - Delayed processing of Deposit and Withdrawal transactions of EOS
Incident Report for Bullish
Resolved
The issue has been resolved. Deposits and withdrawals for EOS are now available.
Posted Jul 18, 2024 - 09:45 UTC
Investigating
We are currently investigating an issue that is causing a delay in the processing of deposits and withdrawals of EOS.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Jul 17, 2024 - 21:34 UTC
This incident affected: Deposits and Withdrawals (EOS).