Bullish Exchange
Temporary System Interruption - Deposit and Withdrawal Halted for NEAR
Incident Report for Bullish
Resolved
The issue has been resolved. Deposits and withdrawals for NEAR are now available.
Posted Mar 27, 2024 - 06:08 UTC
Investigating
We are currently investigating a system issue affecting NEAR. Deposits and withdrawals are unavailable for this asset.

Trading remains unaffected.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Mar 27, 2024 - 04:22 UTC
This incident affected: Deposits and Withdrawals (NEAR Protocol (NEAR)).