Bullish Exchange
Degraded Performance - Delayed processing of Deposit and Withdrawal transactions of TON
Incident Report for Bullish
Resolved
The issue has been resolved. Deposits and withdrawals for TON are now available.
Posted Oct 12, 2024 - 16:45 UTC
Investigating
We are currently investigating an issue that is causing a delay in the processing of deposits and withdrawals of TON.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Oct 12, 2024 - 15:46 UTC
This incident affected: Deposits and Withdrawals (The Open Network (TON)).