Resolved
This incident has been resolved.
Posted May 15, 2025 - 23:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2025 - 21:47 UTC
Investigating
We are currently investigating an issue that is causing a delay in the processing of deposits and withdrawals.
Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted May 15, 2025 - 18:44 UTC
This incident affected: Deposits and Withdrawals (Fiat (EUR), Fiat (USD), Aave (AAVE), ApeCoin (APE), Avalanche (AVAX), Bitcoin (BTC), Bitcoin Cash (BCH), BitTorrent (BTT), Chainlink (LINK), Chiliz (CHZ), Curve DAO Token (CRV), Decentraland (MANA), Dogecoin (DOGE), dogwifhat (WIF), EOS, Ethereum (ETH), Ethereum Classic (ETC), Ethereum Name Service (ENS), ether.fi governance token (ETHFI), Euro Coin (EURC), Fantom (FTM), Gala (GALA), Jito Staked SOL (JITOSOL), Litecoin (LTC), Loopring (LRC), Moca Network (MOCA), NEAR Protocol (NEAR), Open Campus (EDU), PAX Gold (PAXG), PayPal USD (PYUSD), Pepe (PEPE), Polkadot (DOT), Polygon (MATIC), Polygon Ecosystem Token (POL), Ripple (XRP), Ripple USD (RLUSD), Shiba Inu (SHIB), Solana (SOL), SushiSwap (SUSHI), Tether (USDT), The Graph (GRT), The Sandbox (SAND), Tron (TRX), Uniswap (UNI), USD Coin (USDC), Wrapped eETH (WEETH), Wrapped BTC (WBTC), The Open Network (TON)).