Bullish Exchange
Degraded performance - Login Service
Incident Report for Bullish
Resolved
This incident has been resolved.
Posted Jul 13, 2024 - 18:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2024 - 18:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2024 - 18:25 UTC
Investigating
We are currently investigating a system issue affecting our Login service.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Jul 13, 2024 - 18:11 UTC
This incident affected: Bullish website and WebSocket API (Private Data).