Bullish Exchange
Degraded Performance - Order Entry via REST and FIX
Incident Report for Bullish
Resolved
The issue with Order Entry via REST and FIX has been resolved.
Posted May 22, 2024 - 06:00 UTC
Monitoring
We implemented a fix and we are monitoring the results.

We will provide an update once the issue is fully resolved.
Posted May 22, 2024 - 03:01 UTC
Identified
We have identified the issue and we are currently implementing a fix. During this system update, you may experience temporary disconnection from the Asset Balance and Positions, Order Data, and Trade Data via WebSocket. However, immediate reconnection is possible.

Trading, deposits and withdrawals remain unaffected.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted May 22, 2024 - 02:37 UTC
Investigating
We are currently investigating an issue affecting order entry via REST and FIX.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted May 22, 2024 - 02:01 UTC
This incident affected: REST API (Order Entry), FIX API (Order Entry and Order Status Update), and WebSocket API (Private Data).