Bullish Exchange
Degraded Performance - Delayed processing of Deposit and Withdrawal transactions of digital assets
Incident Report for Bullish
Resolved
The issue with our transaction screening service has been resolved. Transaction processing time for deposits and withdrawals of digital assets have resumed to normal.
Posted Apr 03, 2024 - 09:14 UTC
Investigating
We are currently investigating an issue that is causing a delay in the processing of deposits and withdrawals of digital assets.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Apr 03, 2024 - 08:46 UTC
This incident affected: Deposits and Withdrawals (Aave (AAVE), ApeCoin (APE), Avalanche (AVAX), Bitcoin (BTC), Bitcoin Cash (BCH), Chainlink (LINK), Chiliz (CHZ), Curve DAO Token (CRV), Decentraland (MANA), Dogecoin (DOGE), EOS, Ethereum (ETH), ether.fi governance token (ETHFI), Fantom (FTM), Gala (GALA), Litecoin (LTC), Loopring (LRC), NEAR Protocol (NEAR), PAX Gold (PAXG), PayPal USD (PYUSD), Polkadot (DOT), Polygon (MATIC), Ripple (XRP), Solana (SOL), SushiSwap (SUSHI), Tether (USDT), The Graph (GRT), The Sandbox (SAND), Tron (TRX), Uniswap (UNI), USD Coin (USDC), Wrapped eETH (WEETH)).