Bullish Exchange
Temporary system interruption
Incident Report for Bullish
Resolved
The issue has been resolved. All services are now available.
Posted Sep 14, 2023 - 08:58 UTC
Investigating
We identified an intermittent issue affecting the Order Entry via REST API and Market Data via WebSocket API services, as well as Login via API.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Sep 14, 2023 - 06:56 UTC
This incident affected: REST API (Order Entry) and WebSocket API (Market Data).