Temporary system interruption - Deposit and Withdrawal
Resolved
The issue has been resolved. Deposits and withdrawals for all coins are now available.
Posted Sep 23, 2024 - 03:32 UTC
Identified
Deposit and Withdrawal services for all coin(except for Fiat-USD, NEAR and TON) are currently unavailable.
Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Sep 23, 2024 - 03:08 UTC
This incident affected: Deposits and Withdrawals (Aave (AAVE), ApeCoin (APE), Avalanche (AVAX), Bitcoin (BTC), Bitcoin Cash (BCH), Chainlink (LINK), Chiliz (CHZ), Curve DAO Token (CRV), Decentraland (MANA), Dogecoin (DOGE), EOS, Ethereum (ETH), ether.fi governance token (ETHFI), Euro Coin (EURC), Fantom (FTM), Gala (GALA), Litecoin (LTC), Loopring (LRC), PAX Gold (PAXG), PayPal USD (PYUSD), Polkadot (DOT), Polygon (MATIC), Ripple (XRP), Solana (SOL), SushiSwap (SUSHI), Tether (USDT), The Graph (GRT), The Sandbox (SAND), Tron (TRX), Uniswap (UNI), USD Coin (USDC), Wrapped eETH (WEETH), Wrapped BTC (WBTC)).