Bullish Exchange
ERC20 transaction delays
Incident Report for Bullish
Resolved
This incident has been resolved.
Posted Apr 14, 2024 - 00:01 UTC
Update
ERC20 processing has caught up.
Transactions stuck at Bullish's service provider have been recorded and processed.
Posted Apr 13, 2024 - 23:59 UTC
Update
We are continuing to monitor the situation, we have observed close to ~4hr delays on the public ETH netowrk.
Posted Apr 13, 2024 - 23:17 UTC
Investigating
We are currently investigating this issue and working with upstream service providers.
Posted Apr 13, 2024 - 21:58 UTC
This incident affected: Deposits and Withdrawals (Aave (AAVE), ApeCoin (APE), Chiliz (CHZ), Curve DAO Token (CRV), Decentraland (MANA), Ethereum (ETH), ether.fi governance token (ETHFI), Fantom (FTM), Gala (GALA), Loopring (LRC), PayPal USD (PYUSD), Polygon (MATIC), Ripple (XRP), Tether (USDT), The Sandbox (SAND), USD Coin (USDC)).