Bullish Exchange

Degraded Performance - Order Entry

Incident Report for Bullish

Resolved

The issue with Order Entry has been resolved.
Posted May 31, 2024 - 15:43 UTC

Investigating

We are currently investigating an issue affecting order entry.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted May 31, 2024 - 14:28 UTC
This incident affected: REST API (Order Entry) and FIX API (Order Entry and Order Status Update).