Bullish Exchange
Degraded Performance - Order Entry via FIX
Incident Report for Bullish
Resolved
The issue with Order Entry via FIX has been resolved.
Posted Mar 25, 2024 - 03:49 UTC
Investigating
We are currently investigating an issue affecting order entry via FIX.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Mar 25, 2024 - 03:44 UTC
This incident affected: FIX API (Order Entry and Order Status Update).