Bullish Exchange

Fix Gateway down

Incident Report for Bullish

Resolved

This incident has been resolved.
Posted Sep 29, 2023 - 20:16 UTC

Update

We are continuing to investigate this issue.
Posted Sep 29, 2023 - 19:49 UTC

Update

We are continuing to investigate this issue.
Posted Sep 29, 2023 - 19:46 UTC

Update

Fix Services are back up
Posted Sep 29, 2023 - 19:46 UTC

Investigating

Fix Gateway is back up, we continue to investigate root cause
Posted Sep 29, 2023 - 19:45 UTC
This incident affected: FIX API (Order Entry and Order Status Update).