Bullish Exchange

Reference data issue

Incident Report for Bullish

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 05:59 UTC

Identified

We have observed an issue on reference data post release.
Specifically the assets endpoint (https://api.exchange.bullish.com/trading-api/v1/assets), we have identified the issue and will provide and update once its resolved.

Please note that the above has no impact on your positions and assets that you hold on Bullish and it's purely a data issue.
Posted Mar 20, 2025 - 04:01 UTC