The issue has been resolved. Trading and Custody has resumed.
Posted Dec 05, 2024 - 04:33 UTC
Monitoring
Our system recovery has completed. Trading and Custody is confirmed to be available at 04:30 a.m. UTC.
Posted Dec 05, 2024 - 04:19 UTC
Identified
Our system recovery is taking a bit longer than expected.
Trading and Custody will be available at 04:30 a.m. UTC.
Posted Dec 05, 2024 - 03:49 UTC
Investigating
We are currently investigating an issue affecting trading and custody service Trading and Custody has been halted ahead of the scheduled maintenance at 2:00 - 4:00 a.m.
Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Dec 05, 2024 - 01:51 UTC
This incident affected: REST API (Order Entry, Custody services) and FIX API (Order Entry and Order Status Update).