Bullish Exchange
Temporary System Interruption - Withdrawal State Delayed across Assets
Incident Report for Bullish
Resolved
This incident has been resolved.
Posted Jun 25, 2024 - 23:30 UTC
Monitoring
A workaround has been monitoring while we await a fix.
Posted Jun 25, 2024 - 23:19 UTC
Identified
We are currently investigating an issue with delayed status updates for digital asset withdrawals.

Trading remains unaffected.

Our team is fully engaged in addressing the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Jun 25, 2024 - 23:06 UTC
This incident affected: Deposits and Withdrawals (Fiat (USD), Aave (AAVE), ApeCoin (APE), Avalanche (AVAX), Bitcoin (BTC), Bitcoin Cash (BCH), Chainlink (LINK), Chiliz (CHZ), Curve DAO Token (CRV), Decentraland (MANA), Dogecoin (DOGE), EOS, Ethereum (ETH), ether.fi governance token (ETHFI), Euro Coin (EURC), Fantom (FTM), Gala (GALA), Litecoin (LTC), Loopring (LRC), NEAR Protocol (NEAR), PAX Gold (PAXG), PayPal USD (PYUSD), Polkadot (DOT), Polygon (MATIC), Ripple (XRP), Solana (SOL), SushiSwap (SUSHI), Tether (USDT), The Graph (GRT), The Sandbox (SAND), Tron (TRX), Uniswap (UNI), USD Coin (USDC), Wrapped eETH (WEETH), Wrapped BTC (WBTC)).