Bullish Exchange
Issues in Simnext - Rate Limits
Incident Report for Bullish
Resolved
Issues in Simnext were recovered.
Posted Apr 25, 2024 - 17:13 UTC
Investigating
We are currently investigating issues in the Simnext (test) environment.
Posted Apr 25, 2024 - 16:41 UTC