FIX service upgrade is in progress. We will provide update as necessary.
Posted Jan 07, 2025 - 06:59 UTC
Update
FIX service upgrade will begin as scheduled in 60 minutes. Please reset your FIX sessions and reconnect with a sequence number of 1 once the maintenance is complete. Deposits, withdrawals and trading via REST remain unaffected.
Posted Jan 07, 2025 - 06:00 UTC
Scheduled
Bullish will undergo an upgrade to the FIX trading service from 7:00 - 7:15 a.m. UTC Tuesday, Jan 7, 2025. While we work to improve Bullish, FIX trading will be unavailable. During the system update, open orders placed via FIX will be cancelled. Clients connecting via FIX should reset their sessions and reconnect with a sequence number of 1 once the maintenance is complete. Deposits, withdrawals and trading via REST remain unaffected.
Posted Jan 06, 2025 - 07:00 UTC
This scheduled maintenance affected: FIX API (Order Entry and Order Status Update).