Bullish Exchange
Degraded Performance - Order Entry via FIX
Incident Report for Bullish
Resolved
The incident has been resolved. All services are working as expect.
Posted Dec 05, 2024 - 21:37 UTC
Update
FIX is performing normally. We are continuing to monitor the situation.
Posted Dec 05, 2024 - 20:50 UTC
Monitoring
We have taken action on our side to fix the issue. If you had issues you can now log in to FIX.
Posted Dec 05, 2024 - 20:28 UTC
Investigating
We are currently investigating an issue affecting order entry via FIX.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Dec 05, 2024 - 20:11 UTC
This incident affected: FIX API (Order Entry and Order Status Update).