Bullish Exchange
Temporary System Interruption - Withdrawal Halted for SOL
Incident Report for Bullish
Resolved
The issue has been resolved. Withdrawals for SOL are now available.
Posted Oct 03, 2024 - 09:43 UTC
Investigating
We are currently investigating a system issue affecting SOL. Withdrawals are unavailable for this asset.

Trading remains unaffected.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Oct 03, 2024 - 08:10 UTC
This incident affected: Deposits and Withdrawals (Solana (SOL)).