Bullish Exchange
Degraded Performance - Order Entry via REST and FIX
Incident Report for Bullish
Resolved
We experienced an issue preventing new orders from being entered via REST and FIX between 8:05 PM and 8:08 PM UTC. The issue has been resolved and we are continuing to monitor the issue.

We will provide an update as needed.
Posted May 21, 2024 - 20:30 UTC
Investigating
We are currently investigating an issue affecting order entry via REST and FIX.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted May 21, 2024 - 20:14 UTC
This incident affected: REST API (Order Entry).