Bullish Exchange
Degraded Performance - XRP/USDC and DOGE/USDC trade updates over REST and websocket
Incident Report for Bullish
Resolved
The issue with Private Data services has been resolved. The fix has been applied.
Posted Nov 18, 2024 - 04:47 UTC
Investigating
We are currently investigating an intermittent issue which may affect trade updates on XRP/USDC and DOGE/USDC over REST and websocket. Trade updates via FIX is unaffected.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Nov 16, 2024 - 02:09 UTC
This incident affected: WebSocket API (Private Data) and REST API (Private Data).