Bullish Exchange
Degraded Performance - Delayed processing of Deposit and Withdrawal transactions of XRP
Incident Report for Bullish
Resolved
The issue has been resolved.
Posted Nov 13, 2024 - 08:12 UTC
Investigating
We are currently investigating an issue that is causing a delay in the processing of deposits and withdrawals of XRP.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Nov 13, 2024 - 07:49 UTC
This incident affected: Deposits and Withdrawals (Ripple (XRP)).