Bullish Exchange
Degraded Performance - Trading + Custody
Incident Report for Bullish
Resolved
The issue with the trading and custody has been resolved.
Posted Aug 26, 2024 - 08:59 UTC
Monitoring
We implemented a fix and we are monitoring the results.

We will provide an update once the issue is fully resolved.
Posted Aug 26, 2024 - 08:31 UTC
Investigating
We are currently investigating reports of degraded performance.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Aug 26, 2024 - 08:00 UTC
This incident affected: WebSocket API (Private Data) and REST API (Private Data).